Issue: Incomplete Positional/Inertial data recorded for a session
Symptoms
Graph trace has multiple dropouts or flat-lines throughout recording and or data is severely under/over-estimated
Causes
- T6 device not in range of anchors or had to compete with obstacles for the entirety of the live activity (Clearsky, this will not change live to post download)
- Device was Turned off and potentially back on during the activity
- Raw file has been downloaded as corrupt
Troubleshooting Steps
If data recorded on a T6 device is missing some positional data for a session:
- Confirm that the Device was in view of all anchors throughout the duration of the session and also withing the zone/field constraints (these constraints are determined during the install stage of the ClearSky system)
- Consider if the environment was suitable for accurate ClearSky data
Could the devices have been blocked by equipment (physical or other wireless sources) and or other athletes for any duration of time, were the athletes standing and facing the best way for data capture -
Check if the device was turned off at any stage during the session and turned back on:
- You can check this by looking at how many raw files were downloaded off/recorded on the device. See this in the data transfer screen by selecting show all and viewing the dates, times and duration of recordings
- You can check this by looking at how many raw files were downloaded off/recorded on the device. See this in the data transfer screen by selecting show all and viewing the dates, times and duration of recordings
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Test the Device by recording a session in a stable ClearSky environment. ie no interference to confirm the device/system is capable of stable data capture
- If positional data is still inconsistent Contact Support for further troubleshooting
If a Device/Athlete seems to show poor or corrupt data in an Activity:
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Check the Data Trace for Spikes, by Graphing the Athlete:
- Flag Data if required
- Flag Data if required
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Try re-processing and or re-downloading the file to see if there are any changes
See Reprocessing Raw Files/Session Data and Baking Activities for more information
- If data is still poor or corrupt Contact Support for further troubleshooting.