Issue
No inertial/positional data recorded for a session.
Symptoms
- No data is present when the activity is loaded, either in the widgets, graph traces or active players for a specific device.
Causes
- Device not mapped to an athlete
- Athlete not PIP'd into period(s)
- Raw file download/processing was invalid or not downloaded
- Potential spike of data in graph, causing the trace to look flat
- Device was not connected to ClearSky system properly (positional)
- Device didn't record a raw file
Troubleshooting Steps
If an Activity is not displaying a particular Athlete in the 'Active Players' Athlete Group once the devices have been downloaded:
- Ensure the Athlete is mapped to the device they wore for that session.
See Assigning/Mapping Devices to Athletes for more information. - Confirm the Session(s) have Downloaded and appear as 'Finished', via the Data Transfer Screen.
See Downloading Data from Devices for more information. - Attempt to Reprocess the file(s) for the Activity by selecting, right clicking and reprocessing through the 'Data Transfer' screen. See Reprocessing Raw Files/Session Data for more information.
- If sessions were not Downloaded, attempt another Download process.
- Rebake the Activity.
See Baking Activities for more information. - If data is still unobtainable, Contact Support for further Troubleshooting.
If data recorded from a device is missing all positional data for a session:
- Confirm that data was recorded live for the device.
Follow the path My Documents > Catapult Sports > OpenField > Databases > 'Username folder' > 'year' > 'month' > 'day' of when the session was recorded.
Look for the files that include the device ID and end in "...live.ofd" - Attempt to Fast and or Full Bake the activity.
See Baking Activities for more information. - Contact Support for further troubleshooting if required.
If data recorded on a Device is missing some positional/inertial Data for a session, see Poor/Incomplete Data Post Download for more information.
If a Device/Athlete in an Activity is showing no data in Console Widgets (whilst appearing in Active Players):
- Ensure the Athletes is 'PIP'd' into the desired Periods.
- Ensure the Athlete is Rotated On and not Benched for the desired period of time.
See Rotating/Interchanging for more information. - Rebake the Activity.
See Baking Activities for more information. - Ensure the Console Widgets are in 'Replay' mode:
- Contact Support for further troubleshooting if required.