Issue
ClearSky is connected and the system is on but there is no velocity data showing in OpenField.
Symptoms
- Active players show in OpenField but there is no velocity trace.
Expected Behaviour
- Active players show in OpenField and there is a live velocity trace.
Cause of the issue
- Incorrect venue selected during activity setup.
- OpenField Venue needs to be reimported and remapped. Note: OF import and NodeMappingsRTLS files will be on the users PC and if not found on the EMEA Trello Board - How to map a ClearSky Venue.
- Install Net Time Sync.
Resolution
- Select correct venue and device type when creating activity.
- Reimport venue.
- Install Net Time Sync.