Issue
Live Data update rates are worse than usual.
Symptoms
- Data update rate is significantly reduced relative to normal sessions.
- Large dropouts or gaps between data being updated for all/most athletes.
- Particular Devices not detected whatsoever, or took a long time to be detected for the first time to begin the session.
Expected Behaviour
- In Ideal conditions, the Devices should update 10 times a second, if in Clear Line of Sight of the Anchor, and within 300m of the Anchor.
Causes
- Anchor disconnections/Anchor not being detected throughout the session.
- Anchor not being setup/mounted correctly.
- Physical obstructions between devices and Anchor, blocking line of sight (Human Bodies, Metallic objects etc).
- Devices not within Field-of-View of the Anchor.
- Broadcaster.exe portion of OpenField not functioning for part of the session.
- Single Device internal Hardware fault.
Troubleshooting Steps
- Check that the Anchor is detected by and connected to the PC and OpenField at all times.
- Ensure the Anchor is mounted correctly and is facing the devices (not towards the ground or sky).
- Ensure there are no Physical objects between the Devices and Receiver:
- The Human Body will block most if not all of the T6 signal. Check if Data Update Rates improve when the athlete has their back to the receiver (Device in clear line of sight to the Anchor).
- Metallic Objects etc.
- Ensure the Devices are within range/field of view of the Receiver. Generally devices can be detected up to approximately 300m away. The Receiver also has a 180 Degree horizontal and vertical Field of View.
- If a particular group of Athletes or a specific Drill is needed to be recorded Live, position/locate the Receiver so that a majority of the Athlete's Backs are facing the Receiver so the Devices have a clear Line of Sight to the Receiver.
-
Restart OpenField, and resume the Live Activity.
- Contact Support for further Troubleshooting.