Issue
No Active Player(s) or Data in an Activity.
Symptoms
- When loading an Activity, no Active Player(s) appear in the Active Players Athlete Group, and no data loads for the respective session (for all or individual Athletes).
Expected Result
- Devices with data that cross over the time period of the Activity, which are mapped to an Athlete, should have their data loaded, and the Athlete appear in 'Active Players'.
Causes
- Device not mapped to an Athlete for the given Activity
- No Data downloaded or processed from the Device
- Data files missing from local data path
Troubleshooting Steps
- Ensure the Athlete is mapped to the device they wore for that session.
See Assigning/Mapping Devices to Athletes for more information. - Confirm the Session(s) have Downloaded and appear as 'Finished', via the Data Transfer Screen.
See Downloading Data from Devices for more information. - Attempt to Reprocess the file(s) for the Activity by selecting, right clicking and reprocessing through the 'Data Transfer' screen. See Reprocessing Raw Files/Session Data for more information.
- If sessions were not Downloaded, attempt another Download process.
- Rebake the Activity. See Baking Activities for more information.
- Check for missing Data Files and resolve if necessary, or if possible. See Resolving Missing Data Files & Assets for more information.
- If data is still unobtainable, Contact Support for further Troubleshooting.