Issue
PlayerTek Pods are connected to the computer and switched on but are stuck on a message that says ‘scanning’ or on a spinning ‘loading’ icon.
Symptoms
When multiple pods are connected, the device numbers show but a spinning ‘loading’ icon is displayed:
When an individual pod is connected, the spinning icon is displayed with “Scanning…” beneath it:
Expected Behaviour
When connected to the computer, the PlayerTek Pods should scan briefly before being identified and showing the name of the player that it is associated with:
Causes
The issue is usually caused if your Windows PC is missing the required Microsoft Visual C++ Redistributable files or if your Mac has not allowed the necessary permissions to the PlayerTek Sync Tool.
Troubleshooting Steps
Windows
If you are using a Windows PC, please follow the steps below:
- Download and install the four Microsoft Visual C++ files that are attached at the bottom of this page.
- After installing the files, restart the PlayerTek Sync Tool.
Mac OS
If you are using a Mac, please follow the steps below:
- Navigate to System Preferences > Security and Privacy.
- Select Files and Folders from the left-hand menu.
- Ensure that Removable Volumes is ticked underneath PlayerTek Sync Tool.
- Apply the settings and reopen the sync tool.
If the PlayerTek Pods remain stuck on scanning, please contact support for further assistance.