Issue
When the pod is connected to your computer after recording a session there appears to be no session to upload.
Symptoms
No new session found in PlayerTek sync tool.
Expected Behaviour
Sync tool should show new sessions found to upload.
Causes
- Pod did not record session
- Session has already been uploaded
Troubleshooting
- Fully charge the pod
- The middle light will turn green to indicate when the pod is fully charged
- The middle light will turn green to indicate when the pod is fully charged
- Turn the pod on
- Check that pod gets GPS lock prior to beginning session
- Both left and right light will flash at the same time after the pod has been turned on outdoors to signal that GPS lock has been established. This can take up to three minutes. For more on the pod lights please see PlayerTek Pod Light Indicators
- Please note that the pod will have to be outdoors and have clear line of sight to the sky in order to achieve GPS lock.
- Both left and right light will flash at the same time after the pod has been turned on outdoors to signal that GPS lock has been established. This can take up to three minutes. For more on the pod lights please see PlayerTek Pod Light Indicators
- Record a session lasting at least 10 minutes
- Please not that when recording a session you will need to be moving around in a clear open area (such as an oval or pitch)
- Please not that when recording a session you will need to be moving around in a clear open area (such as an oval or pitch)
- Connect device to your computer and attempt to upload
- If there is still no sessions to upload please contact support and provide the following information
- What light sequence does the pod display after it had been turned on for 30 seconds
- Confirm that you have worked through the steps in this guide
- What light sequence does the pod display after it had been turned on for 30 seconds