Issue
No pod found by sync tool
Symptoms
Expected Behaviour
- Pod is detected by sync tool
Causes
- Pod not turned on
- Pod is not detected as USB device
Troubleshooting
- Make sure that pod is turned on
- Left and right lights will be green
- Left and right lights will be green
- Try a different USB port on your computer
- Try using a different charger cradle if possible
- If pod is still not able to be detected by the sync tool then please contact support
- When contacting support please state whether or not when you connect the pod to your computer if it is recognised as a USB device.