Issue: Incomplete or Poor GPS/Positional data recorded for a session
Symptoms:
- GPS/Positional Data drops out for sections or periods of time throughout the Session
- GPS/Positional Data spikes to unreasonable/unrealistic values
Expected Behaviour:
- GPS data should be continuous/of consistent quality relative to the GPS environment the session was recorded in
Causes:
- Device was used in a Poor GPS environment, or entered a poor GPS environment for parts of the session
- Device turned off part way through the session
- Out-Dated GPS Firmware
Troubleshooting Steps:
- Check if the Device was under cover or in an area that could block GPS signal for any amount of time?
- Consider if the environment is suitable for good GPS lock
- Check if the device was turned off at any stage during the session and turned back on:
- You can check this by looking at how many raw files were downloaded off/recorded on the device. See this in the data transfer screen by selecting show all and viewing the dates, times and duration of recordings
- You can check this by looking at how many raw files were downloaded off/recorded on the device. See this in the data transfer screen by selecting show all and viewing the dates, times and duration of recordings
- Test the GPS lock of the Device by recording a session on the device in a good GPS environment
- Check if the device was left to achieve GPS lock for 10-15 minutes prior to the session.
See Preparing Devices for an Outdoor Session for more information. - Compare Data to other Devices used in the same environment for the same session
- If GPS lock/data is still inconsistent Contact Support for further troubleshooting