Issue: No GPS/Positional data recorded for a session
Symptoms:
- No GPS/Positional data is present when the data is loaded for a given Activity, for a specific Device, and Inertial data has been recorded.
Expected Behaviour:
- GPS/Positional data to be present when Activity and Data is loaded for a given Device.
Causes:
- Device did not achieve GPS lock at all during the session
- Positional Data was excluded upon Raw File process
- Device recorded data in Indoor Mode
Troubleshooting Steps:
- Check/Test if the Device is capable of achieving GPS lock. See Device Unable to Obtain GPS Lock for more information
- Check if the Device is in Outdoor Mode. See How to Set the Devices and Console to Indoor or Outdoor Mode for more information.
- Consider if the Session environment was suitable for GPS
- Attempt to reprocess and or re-download the file through the Data Transfer screen. Ensure the 'exclude positional data' box is un-checked.
See Reprocessing Raw Files/Session Data for more information. - Contact Support for further troubleshooting if required.