Issue: Devices connecting to the PC but not recognised by GPSports Console
Symptoms:
- No Devices whatsoever are detected in GPSports in the Download or Device Manager Screen, despite the Devices being detected by the PC via USB
Expected Behaviour:
When the connected Devices are detected by the PC, GPSports should recognise the units in both the Download and Device Manager screens
Causes:
- The Retriever.exe component of GPSports is failing to start, is blocked by Anti-Virus software or Firewalls, or has insufficient privileges to access the USB COM Ports
Troubleshooting Steps:
- Restart GPSports Console
- Restart the PC
- Try to run the GPSports console as administrator:
- Right click the GPSports Desktop icon and click 'Run as Administrator'
- Right click the GPSports Desktop icon and click 'Run as Administrator'
- Turn off the Firewall, or allow the Retriever.exe program to pass through
- Turn off Anti-Virus software/protection, or allow the Retriever.exe program as an exception
- Completely Uninstall GPSports, Restart the PC, then Reinstall GPSports
- If GPSports still does not recognise the Devices, Contact Support for further Troubleshooting.