Issue: Unable to Open/Launch OpenField Console Software
Symptoms:
- An error message is thrown when the OpenField Console Software is attempted to be launched
- A spinning blue circle appears next to the mouse/pointer on the PC Screen, then nothing happens after the OpenField Console Software is attempted to be launched
Expected Behaviour:
- The OpenField Console should launch when the Shortcut is double clicked/opened
Causes:
- The 'Catapult Sports' Folder was not located in the Default 'Documents' location of the relevant logged in Windows User
- Firewalls or Anti-Virus Software is blocking OpenField from launching
- Corrupt PC Hard Drive or Memory
- Insufficient Windows User privileges allowed to run the application/software
Troubleshooting Steps:
- Check to see if there is a 'Catapult Sports' folder located in the 'Documents' location on the PC:
- Open the folder up and see if the only contents is a 'Logs' folder in Catapult Sports -> OpenField
This indicates that a folder named exactly 'Catapult Sports' was not present in the 'Documents' directory upon attempting to launch OpenField, so the Software could not find the necessary files to operate. See The 'Catapult Sports' Folder for more information - If only a Logs folder exists, run the appropriate build OpenField Installer
Note you may need to resolve missing data files after this is performed in order for data to load when an Activity is opened in the Console. See Resolving Missing Data Files & Assets for more information - Else, attempt to find the misplaced and Original 'Catapult Sports' folder and copy/move it back into the 'Documents' directory.
- If more than a Logs folder exists, attempt further troubleshooting
- Open the folder up and see if the only contents is a 'Logs' folder in Catapult Sports -> OpenField
- Turn off Firewall(s) and Anti-Virus Software(s), or allow OpenField.exe through as an exception
- Scan your PC for Hard Drive or Memory corruption
- Restart your PC
- Completely Uninstall, then reinstall OpenField
- Attempt to run OpenField as an Administrator by right clicking on the OpenField shortcut -> 'Run as administrator'
- If Troubleshooting is exhausted, please Contact Support for further assistance
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