Issue: Devices connecting to the PC but not recognised by Openfield Console
Symptoms:
- No Devices whatsoever are detected in OpenField in the Data Transfer or Device Manager Screen, despite the Devices being detected by the PC via USB (this is confirmed by the Middle LED Flashing when connected to the PC)
Expected Behaviour:
When the connected Devices are detected by the PC (Middle LED flashing), OpenField should recognise the units in both the Data Transfer and Device Manager screens
Causes:
- The Retriever.exe component of OpenField is failing to start, is blocked by Anti-Virus software or Firewalls, or has insufficient privileges to access the USB COM Ports
Troubleshooting Steps:
- Restart OpenField
- Restart the PC
- Try to run the OpenField console as administrator:
- Right click the Openfield Desktop icon and click 'Run as Administrator'
- Right click the Openfield Desktop icon and click 'Run as Administrator'
- Turn off the Firewall, or allow the Retriever.exe program to pass through
- Turn off Anti-Virus software/protection, or allow the Retriever.exe program as an exception
- Completely Uninstall OpenField, Restart the PC, then Reinstall OpenField
- If OpenField still does not recognise the Devices, Contact Support for further Troubleshooting.