Issue: Sessions appear as 'Not Downloaded' in the Data Transfer Screen
Symptoms:
- When viewing sessions in the Data Transfer Screen, the Raw Files will appear with a Status of 'Not Downloaded'
- No Data will appear in the relevant Activity, for the given Athlete(s) mapped to the Device(s) Not downloaded
Causes:
Device sessions/Raw Files may appear as 'Not Downloaded' if they meet certain criteria:
- The Raw File length is less than 2 minutes
- The Raw File length is over 6 hours
- The Raw File has been downloaded already on a different User
How to avoid sessions appearing as 'Not Downloaded':
- Before downloading sessions from devices, navigate to the Data Transfer Screen by selecting the 'Start' tile in the OpenField Tile Screen, then 'Settings' in the top left corner, then 'Transfer'
- Before beginning the Data Transfer, select the check box 'Always download'. This will force sessions to download regardless of if they meet the above criteria.
How to download sessions that already appear as 'Not Downloaded':
- Navigate to the Data Transfer Screen by selecting the 'Start' tile in the OpenField Tile Screen, then 'Settings' in the top left corner, then 'Transfer'
- Select the check box 'Always download'. This will force sessions to download regardless of if they meet the above criteria.
- Select the check box 'Show All' to view previous Raw Files/Sessions, and view which sessions appear as 'Not Downloaded'
- Plug in and connect the Device(s) with sessions that appear as 'Not Downloaded'. Sessions that can be Redownloaded will be indicated with a Tick in the far right check box under 'Can Re Download'
Note if the session/Raw File no longer exists on the device (e.g if the Device was erased) it cannot be redownloaded. - Highlight and Right click the desired sessions and select 'Redownload'
- The Files will now download and process as normal
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