Issue
Anchor(s) not turning on to allow for live data recording.
Symptoms
- The blue LED surrounding the button on the anchor is not illuminating when the button has been depressed.
- The blue LED surrounding the button on the anchor is not illuminating when the anchor is connected to a power source via Ethernet (PoE).
Expected Behaviour
- When the button is depressed, or the anchor connected to a power source via an Ethernet cable, the blue LED surrounding the button should illuminate, indicating that the anchor is powered.
Causes
- Anchor(s) not charged.
- Anchor(s) not connected to a POE source (switch/POE adapter) for an installed system.
- Faulty POE adapter/cable used for recording live.
Troubleshooting Steps
Anchors have an approximate 8 hour battery life when fully charged.
Note: Laptops do not supply POE via their Ethernet/USB ports.
- Toggle the push button to attempt an anchor reboot.
- Connect the anchor to a POE source to see if it will charge.
- Try different Ethernet cables and ports.
- Connect to a configured network switch or a POE adapter.
- When an anchor is connected to power the LED's should illuminate regardless of whether the button is pressed or not.
- If the anchor will still not power on please Contact Support for further troubleshooting.