Issue: Anchor(s) not turning on to allow for live data recording
Symptoms:
The surrounds of the push button on the Anchor is not illuminating blue when the button has been depressed
The surrounds of the push button on the Anchor is not illuminating blue when the Anchor is connected to a power source via ethernet (PoE)
Expected Behaviour:
When the button is depressed, or the anchor connected to a power source via an ethernet cord, the surrounds of the button should illuminate blue to indicate the Anchor is powered
Causes:
Anchor(s) not charged
Anchor(s) not connected to a POE source (Switch/POE adapter) for an installed system
Faulty POE adapter/Cable used for recording live
Troubleshooting Steps:
Anchors have an approximate 8 hour battery life from fully charged
Note: Laptops do not supply POE via their ethernet/USB ports
Toggle the push button to attempt an anchor reboot
Connect the anchor to a POE source to see if it will charge
Try different ethernet cables and ports
Connect to a configured network Switch or a POE adapter
When an Anchor is connected to power the LED's should illuminate regardless of whether the button is pressed or not
If the Anchor will still not power on please Contact Support for further troubleshooting.
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