Issue: Device won't turn off
Symptoms:
- The S5/X4 device is unable to turn off when the button is depressed/pressed in
Expected Behaviour:
- When the button is depressed for approx. 2 seconds, the top LED will flash rapidly. When the button is let go the device will turn off after an LED shutdown sequence
- If the device is in Rugby Mode, the Device should turn off after a single short press, followed by a second held press (the device must not be laying flat, front side down)
Causes:
- Incorrect shut down button press sequence is being attempted (depending on if unit is in Rugby Mode or not)
- Physical Damage to the device or button
- Internal Hardware fault
Troubleshooting Steps:
- If the device is in 'Rugby mode' (this would have been enabled by Catapult Support Staff), ensure you are attempting the correct Rugby Mode turn off sequence:
- Hold the device upright
- Press button once, and with no delay press and hold the button for approximately 2 seconds, until the top LED starts flashing fast then release
- Hold the device upright
- Connect the device to the PC and Reboot the Device via the Device Manager tile on the OpenField Console.
- If the Device still does not turn off, please Contact Support for further troubleshooting.