Issue: No Live Data being Received (S5/X4 with GPS Receiver)
Symptoms:
- No Live Data is received whatsoever, despite the Receiver being detected by OpenField
- No Active Players appear during the Live Session, in the Active Players Athlete Group
- Seaweed does not flow 'fully', only 'intermittently'
Expected Behaviour:
- When Live Data is being recorded/received, Seaweed should change from flowing intermittently to fully, and mapped Athletes should appear in Active Players. Data will populate in Console Widgets for PIP'd Athletes.
Causes:
- Receiver not detected by OpenField
- Mismatching Encryption between Device and Receiver
- Radio Frequency Interference blocking the Device(s) from communicating with the Receiver
- Device(s) not mapped to Athlete(s) for the given Activity
- Console set to incorrect mode (Indoor/Outdoor) relative to Devices
- GPS lock not yet established, if recording in Outdoor Mode
- Incorrect Device Type selected upon Activity Creation
- Play button not pressed, in Console
- Broadcaster.exe component of OpenField not running, or is blocked by Firewalls or Anti-Virus Software
Troubleshooting Steps:
- Check that the Receiver is detected by OpenField:
- If the Receiver is detected the 'Seaweed' (Orange Bars) will scroll through intermittently
- If the Receiver is not Detected (no 'Seaweed' whatsoever), see GPS Receiver Not Detected by OpenField
- If the Receiver is detected the 'Seaweed' (Orange Bars) will scroll through intermittently
- Check that the Console settings match the Devices settings (Indoor/Outdoor modes)
See How to Set the Devices and Console to Indoor or Outdoor Mode for more information - Check that the devices have GPS lock, if recording in Outdoor Mode (Live data will only be received if the device has an active GPS lock, when recording in Outdoor Mode)
- GPS lock is indicated the top LED flashing slowly at a continuous rate
- GPS lock is indicated the top LED flashing slowly at a continuous rate
- Ensure the Correct Device Type was selected when Creating an Activity
- Ensure the Play Button has been pressed, and Athletes have been added to Periods
See Recording a Live Activity for more information - Ensure the Devices are within range of the Receiver:
- GPS Receiver range is approximately 250m, with a 160 degree horizontal 'view'
- GPS Receiver range is approximately 250m, with a 160 degree horizontal 'view'
- Restart OpenField
- Turn off Firewall(s) and Anti-Virus Software, or allow the Broadcaster.exe program through as an exception. Please see our Allowing OpenField Related Apps through Windows Defender Firewall article for further instructions.
- Check if there is data once the device is downloaded
- Run a Live Data Test/Session in a controlled environment
- If Live Data is still not able to be received after exhausting the above steps, please Contact Support for further Troubleshooting