Issue: OptimEye Device not connecting with Heart Rate Monitor
Symptoms:
- When a Heart Rate monitor is worn correctly, a nearby (less than 1 metre) OptimEye device that is on, will not connect to the HR monitor within 2-3 minutes. This is indicated by the Middle LED not flashing.
Expected Behaviour:
When a Heart Rate Monitor is worn and a nearby (less than 1 metre) OptimEye device is on, the middle LED will flash red in approximately 0.5 second bursts once paired with the Heart Rate Monitor (can take 2-3 minutes)
Causes:
- Flat battery in Heart Rate Monitor
- Heart Rate monitor not worn correctly (Inappropriate size, dry conductive strips, little contact with body etc.)
- Individual Hardware fault in OptimEye device
- OptimEye device not configured to pair with Heart Rate monitor (this configuration is toggled ON by default by Catapult Staff upon device dispatch, and can only be toggled by Catapult Support)
Troubleshooting Steps:
- Check that the Heart Rate Monitor is being worn correctly:
- The conductive strips are resting on skin and are just beneath the chest
- The conductive strips are slightly moist for connectivity
- The conductive strips are tight enough on the body
- The conductive strips are resting on skin and are just beneath the chest
- Check if the Heart Rate Monitor is functional:
- Check the Heart Rate Strap/Conductive strips are not damaged
- Consider the age of the Monitor - the battery could be flat
- Test the Heart Rate monitor with other compatible devices (e.g Polar Watch)
- Check if other OptimEye devices connect to the Heart Rate monitor
- Check the Heart Rate Strap/Conductive strips are not damaged
- Ensure an appropriate Heart Rate Monitor is being used. See guide Heart Rate Compatibility (S5 & X4) for more information.
- If the Heart Rate Monitor works with other Devices, and not a specific OptimEye Device, OR no Devices are able to pick up Heart Rate, please Contact Support